MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000100124thATC[All Projects] En routepublic2015-12-13 00:052016-11-22 05:47
ReporterAdvMichael 
Assigned Tontnll 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
Platformx64OS(All OS)OS Version(All versions)
Product Version2.0-a20 
Target VersionFixed in Version2.0-a22 
Summary0000100: Before approach ATC informs "expect runway ..." but the runway number is missing
DescriptionAt handover to approach 124thATC wants to inform about the runway to be expected, however, the runway number is missing, so 124thATC only says "expect runway" (followed by nothing).
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000029)
ntnll (administrator)
2015-12-17 21:22

Hi Michael,
please next time you face the problem, upload the log.
I can't reproduce the issue, I faced the problem in the past but thought it was fixed.
(0000032)
AdvMichael (updater)
2015-12-20 11:16

During my last flight I also did not face that problem. In case the problem appears again, I will upload the complete log file.

- Issue History
Date Modified Username Field Change
2015-12-13 00:05 AdvMichael New Issue
2015-12-17 21:22 ntnll Note Added: 0000029
2015-12-17 21:27 ntnll Assigned To => ntnll
2015-12-17 21:27 ntnll Status new => confirmed
2015-12-20 11:16 AdvMichael Note Added: 0000032
2016-02-09 19:47 ntnll Status confirmed => closed
2016-02-09 19:47 ntnll Resolution open => fixed
2016-02-09 19:47 ntnll Fixed in Version => 2.0-a22
2016-02-09 19:48 ntnll Status closed => resolved
2016-11-22 05:47 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker