MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000101124thATC[All Projects] Planningpublic2015-12-20 11:272016-11-22 05:47
ReporterAdvMichael 
Assigned Tontnll 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OS(All OS)OS Version(All versions)
Product Version2.0-a20 
Target VersionFixed in Version2.0-a21 
Summary0000101: Several waypoints during approach skipped by 124thATC?
DescriptionDuring approach the waypoints PZ506 and VEPAD from my flight plan are skippend and 124thATC guides me directly to AGAVI. Along with this new instruction, ATC also requests to expedite the descent (due to the shortened approach distance). Is this skipping of waypoints an intended function and based on what parameters?

124thATC v2.0-a20 15:40:28 : Distance less than switching distance (1.8) or distance to next is less than to actual, switching to next nav point:
124thATC v2.0-a20 15:40:28 : Speed: 156, headingDifferenceNext: 0.69
124thATC v2.0-a20 15:40:28 : Old navigation point: 9 ALBET ...
124thATC v2.0-a20 15:40:28 : Next navigation point: 10 PZ506 ... Lat: 45.358334 Lon: 11.580000
124thATC v2.0-a20 15:40:28 : Distance less than switching distance (1.8) or distance to next is less than to actual, switching to next nav point:
124thATC v2.0-a20 15:40:28 : Speed: 156, headingDifferenceNext: 21.23
124thATC v2.0-a20 15:40:28 : Old navigation point: 10 PZ506 ...
124thATC v2.0-a20 15:40:28 : Next navigation point: 11 VEPAD ... Lat: 45.103333 Lon: 11.841667
124thATC v2.0-a20 15:40:28 : Distance less than switching distance (1.7) or distance to next is less than to actual, switching to next nav point:
124thATC v2.0-a20 15:40:28 : Speed: 156, headingDifferenceNext: 21.23
124thATC v2.0-a20 15:40:28 : Old navigation point: 11 VEPAD ...
124thATC v2.0-a20 15:40:28 : Next navigation point: 12 AGAVI ... Lat: 45.183334 Lon: 11.943333
Steps To ReproduceFlight plan:
(LSZH) GERSA URNAS KELIP SOPER PELAD RESIA GIGGI TAGIP ADOSA ALBET PZ506 VEPAD AGAVI LAREN LATUS (LIPZ)
Additional InformationI will upload the complete 124thATC log as well.
TagsNo tags attached.
Attached Filestxt file icon LOG_124thATC_ONLY.txt [^] (35,224 bytes) 2015-12-20 11:27 [Show Content]

- Relationships

-  Notes
(0000033)
ntnll (administrator)
2015-12-20 12:38

Hi Michael
is due a new change introduced in .20, designed for solve issues with loops caused by untouched waypoints.
This function should be trig only when, within 10nm, distance to the waypoint is getting bigger instead of decrease. If you go in waypoint direction, even if not to perfect heading, the next waypoint should not trigged.

I'll do some tests.
thanks!

- Issue History
Date Modified Username Field Change
2015-12-20 11:27 AdvMichael New Issue
2015-12-20 11:27 AdvMichael File Added: LOG_124thATC_ONLY.txt
2015-12-20 12:38 ntnll Note Added: 0000033
2015-12-20 12:38 ntnll Assigned To => ntnll
2015-12-20 12:38 ntnll Status new => acknowledged
2015-12-22 01:43 ntnll Status acknowledged => resolved
2015-12-22 01:43 ntnll Resolution open => fixed
2015-12-22 01:43 ntnll Fixed in Version => 2.0-a21
2016-11-22 05:47 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker