MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000011124thATC[All Projects] Interfacepublic2015-08-25 03:382016-11-22 05:46
Reporteryoyoz 
Assigned Tontnll 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSLinuxOS VersionUbuntu 14.04 LTS
Product Version2.0-a11 
Target VersionFixed in Version2.0-a14 
Summary0000011: Keyboard shortcuts not working on linux platform (implement Custom Commands)
DescriptionCtrl-F12 is not working and apparently neither Ctrl-F10.
Steps To ReproduceHammer keyboard on corresponding keys
Additional InformationHardcoding key bindings should be avoided at all cost since it may (will) interfere with either other plugins or existing user bindings.

The solution is to create custom commands that the user can assign to keys or buttons at his convenience. This is trivial to implement.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000011)
ntnll (administrator)
2015-09-15 16:14

Implemented Custom Commands

- Issue History
Date Modified Username Field Change
2015-08-25 03:38 yoyoz New Issue
2015-08-25 11:19 ntnll Status new => assigned
2015-08-25 11:19 ntnll Assigned To => ntnll
2015-09-04 16:02 ntnll Summary Keyboard shortcuts not working => Keyboard shortcuts not working on linux platform
2015-09-15 16:14 ntnll Note Added: 0000011
2015-09-15 16:14 ntnll Status assigned => resolved
2015-09-15 16:14 ntnll Resolution open => fixed
2015-09-15 16:14 ntnll Fixed in Version => 2.0-a14
2015-09-15 16:14 ntnll Summary Keyboard shortcuts not working on linux platform => Keyboard shortcuts not working on linux platform (implement Custom Commands)
2016-11-22 05:46 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker