MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000120124thATC[All Projects] Landingpublic2016-02-19 16:482016-11-22 05:46
Reporterntnll 
Assigned Tontnll 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
Platformx64OS(All OS)OS Version(All versions)
Product Version2.0-a23 
Target VersionFixed in Version2.0-a24 
Summary0000120: When last fix is too close the landing runway, ILS and Approximation creation are useless because interferes with approximation
DescriptionWhen last fix is too close the landing runway, ILS and Approximation creation are useless because interferes with approximation
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2016-02-19 16:48 ntnll New Issue
2016-02-19 16:48 ntnll Status new => resolved
2016-02-19 16:48 ntnll Resolution open => fixed
2016-02-19 16:48 ntnll Product Version => 2.0-a23
2016-02-19 16:48 ntnll Fixed in Version => 2.0-a24
2016-08-08 02:31 ntnll Status resolved => assigned
2016-08-08 02:31 ntnll Assigned To => ntnll
2016-08-08 02:34 ntnll Status assigned => resolved
2016-08-08 02:34 ntnll Description Updated View Revisions
2016-08-08 02:35 ntnll Summary When last fix is too close the landing runway, ILS and Approximation creation are useless because interfere with approximation => When last fix is too close the landing runway, ILS and Approximation creation are useless because interferes with approximation
2016-11-22 05:46 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker