MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000130124thATC[All Projects] En routepublic2016-02-26 21:482016-11-22 05:51
Reporterron 
Assigned Tontnll 
PrioritynormalSeverityminorReproducibilitysometimes
StatusresolvedResolutionfixed 
Platformx64OSWindowsOS Version(All versions)
Product Version2.0-a24 
Target VersionFixed in Version2.0-a35 
Summary0000130: expected STAR - announcement too late
DescriptionExample is from RCKH to VHXX. The STAR at destination was announced after I already flew its legs. Maybe it has to do with the fact, that at Origin no SID was announced (although available)
Additional InformationHi Ron,
do you have any alternative way to reproduce the issue?

VHXX is not a valid airport for most flight planner (skyvector, rfinder, onlineflightplanner, etc)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2016-02-26 21:48 ron New Issue
2016-08-08 02:30 ntnll Status new => assigned
2016-08-08 02:30 ntnll Assigned To => ntnll
2016-08-11 13:41 ntnll Resolution open => unable to reproduce
2016-08-11 13:41 ntnll Additional Information Updated View Revisions
2016-11-22 05:51 ntnll Status assigned => resolved
2016-11-22 05:51 ntnll Resolution unable to reproduce => fixed
2016-11-22 05:51 ntnll Fixed in Version => 2.0-a35


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker