MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000134124thATC[All Projects] Phraseology/Speechpublic2016-02-28 11:022016-11-22 05:46
Reporterron 
Assigned Tontnll 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindowsOS Version(All versions)
Product Version2.0-a25 
Target VersionFixed in Version2.0-a26 
Summary0000134: dummy center-frequency on departure has no name
DescriptionSometimes atc can not find center-frequency in acc.dat

a dummy freq. is created but has no name. therefore the clearance speaks: "LH xxx call on 118.65". The user now dont know wich button on the freq-selector to press. Most likely its "center"

During initial call to "center" the text is like this:

, good afternoon....

because of the same reason, no name was created (should be "center, good afternoon...")
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2016-02-28 11:02 ron New Issue
2016-03-01 12:59 ntnll Assigned To => ntnll
2016-03-01 12:59 ntnll Status new => resolved
2016-03-01 12:59 ntnll Resolution open => fixed
2016-03-01 12:59 ntnll Fixed in Version => 2.0-a26
2016-11-22 05:46 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker