MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000156124thATC[All Projects] Descentpublic2016-03-17 02:302016-11-22 05:45
Reporterron 
Assigned Tontnll 
PriorityhighSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
Platformx64OSWindowsOS Version(All versions)
Product Version2.0-a27 
Target VersionFixed in Version2.0-a30 
Summary0000156: Altitude Management broken
DescriptionVersion a27 introduced broken Altitude Management. Example Flight is attached as Log.txt
Arrived at EDDH threshold 05 with multiple announce "maintain FL150".
TagsNo tags attached.
Attached Filestxt file icon Log.txt [^] (104,688 bytes) 2016-03-17 02:30 [Show Content]
txt file icon Log2.txt [^] (135,807 bytes) 2016-03-18 12:42 [Show Content]
txt file icon lowi-eddh.txt [^] (391 bytes) 2016-03-18 12:42 [Show Content]
? file icon ILSPath.kml [^] (4,795 bytes) 2016-03-18 12:43
? file icon FlightPlan.kml [^] (3,055 bytes) 2016-03-18 12:43
txt file icon EDDH.txt [^] (41,123 bytes) 2016-03-18 14:15 [Show Content]
jpg file icon situationEDDH.jpg [^] (288,301 bytes) 2016-03-19 13:39

- Relationships

-  Notes
(0000046)
ron (reporter)
2016-03-17 09:54

The flown altitude was according to ATC's announcement.
(0000047)
ntnll (administrator)
2016-03-18 10:29

Hi Ron,
I can reproduce the issue, tried a lot of flight, can you please tell me how reproduce it?
a.
(0000048)
ron (reporter)
2016-03-18 11:03

This is strange, now it happens only occasionally (after I filed the bug report) I try to find out today and report, if any steps are available for reproducing. Please change the Reproducibility to "sometimes".
(0000049)
ron (reporter)
2016-03-18 12:43
edited on: 2016-03-18 18:26

Seems on this particular flight is something wrong (LOWI-EDDH) See attached files for more info.
Other flights seem to be ok. Only this routing and this landing runway don't work. Have tried it again.

(0000050)
ntnll (administrator)
2016-03-18 19:38

Hi Ron,
No way to reproduce the issue, I tryed your same flight plan:

124thATC v2.0-a28 18:56:01 : Flight Plan filed: (LOWI) KOGOL MAH BESNI ERNAS UPALA KEMES ANELA LONLI LASGA NARUS LASTO SOMIX BIRKA LARET POVEL HLZ LALUB DIRBO (EDDH)
124thATC v2.0-a28 18:56:01 : Cruise altitude: 350.

And only one call to descent to 150 beteeen BIRKA and LARET
124thATC v2.0-a28 19:22:29 : Announce TOD reached. ACF: Iberia @2402@, Target: 150 ClearedAlt: 350
124thATC v2.0-a28 19:22:29 : Communication: Iberia 2402, descend flight level 150

I don't pretty understand, you receiving many "maintain ..." calls while descending, or when reached FL 150? I'm right now flying at FL 150 and no calls, only when I switch from one to other center, on the ATC reply.

Maybe something changed in .28? I yet doesn't touched almost nothing, anyway I'll try to send actual .28 pre-build, and repeat the test
(0000051)
ntnll (administrator)
2016-03-18 19:39

Please take a try with latest .28 pre-build: https://www.dropbox.com/s/fhk722ipf3s29jo/win.xpl?dl=0 [^]
(0000052)
ron (reporter)
2016-03-18 20:32

Hi Antonello,
ok, I will try with .28pre
I received all the "maintain" calls while already at 150.

I report back on any news.
(0000054)
ron (reporter)
2016-03-19 13:47

Ok, seems I found the problem: See attached File "situation EDDH.jpg" On the left lower corner (red circle) there is NO aproximation and NO ILS. Meanwhile I have tried all possible STARS in EDDH. All runways. It all looks the same. And no descent from FL150, nor clearance for ILS-Approach.
All these STARS have one thing in common: The LAST Fix of the STARS are ALL precisely heading to the runway ahead.
I am sure, your approach - file in "PROC" Folder(EDDF.txt) is different from mine(and so you cannot reproduce). Otherwise this cannot be logical.

Could it be, that the fixed bug 0000129 is playing here?
(0000061)
ron (reporter)
2016-03-25 08:53
edited on: 2016-03-25 08:55

.a29 using now, same flight to EDDH with "Dirbo1K". At least, now there was a descent clearance to FL70. From there nothing again. No "Approximation" or "ILS" seen in the Info window.


- Issue History
Date Modified Username Field Change
2016-03-17 02:30 ron New Issue
2016-03-17 02:30 ron File Added: Log.txt
2016-03-17 09:54 ron Note Added: 0000046
2016-03-18 10:29 ntnll Note Added: 0000047
2016-03-18 10:29 ntnll Assigned To => ntnll
2016-03-18 10:29 ntnll Status new => assigned
2016-03-18 10:29 ntnll Resolution open => unable to reproduce
2016-03-18 11:03 ron Note Added: 0000048
2016-03-18 12:23 ntnll Reproducibility always => sometimes
2016-03-18 12:42 ron File Added: Log2.txt
2016-03-18 12:42 ron File Added: lowi-eddh.txt
2016-03-18 12:43 ron File Added: ILSPath.kml
2016-03-18 12:43 ron File Added: FlightPlan.kml
2016-03-18 12:43 ron Note Added: 0000049
2016-03-18 14:15 ron File Added: EDDH.txt
2016-03-18 18:26 ron Note Edited: 0000049 View Revisions
2016-03-18 18:26 ron Note Edited: 0000049 View Revisions
2016-03-18 19:38 ntnll Note Added: 0000050
2016-03-18 19:39 ntnll Note Added: 0000051
2016-03-18 20:32 ron Note Added: 0000052
2016-03-19 13:39 ron File Added: situationEDDH.jpg
2016-03-19 13:47 ron Note Added: 0000054
2016-03-25 08:53 ron Note Added: 0000061
2016-03-25 08:55 ron Note Edited: 0000061 View Revisions
2016-11-22 05:37 ntnll Status assigned => resolved
2016-11-22 05:37 ntnll Resolution unable to reproduce => fixed
2016-11-22 05:37 ntnll Category Landing => Descent
2016-11-22 05:37 ntnll Fixed in Version => 2.0-a30
2016-11-22 05:45 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker