MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000172124thATC[All Projects] Landingpublic2016-03-26 22:502016-11-22 05:45
Reporterron 
Assigned Tontnll 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindowsOS Version(All versions)
Product Version2.0-a32 
Target VersionFixed in Version2.0-a33 
Summary0000172: plugin crashes X-plane
Descriptionno change from .a31
1.) ILS missing in info window
2.) No final descent (FL70 ist last)
3.) Crash after the last heading annoucment
TagsNo tags attached.
Attached Filestxt file icon Log.txt [^] (88,100 bytes) 2016-03-26 23:11 [Show Content]
txt file icon Settings.txt [^] (569 bytes) 2016-03-26 23:11 [Show Content]

- Relationships

-  Notes
(0000064)
ntnll (administrator)
2016-03-26 22:55

Hi Ron, thanks for report.
I tryed a couple of flight and I'm unable to reproduce the issue, can you please attach the log, and settings.txt of next crash?
(0000065)
ron (reporter)
2016-03-26 23:12

Hello, Antonello, here I have uploaded the 2 files. I am in contact with another user, different Routing (to LSZH) same behaviour: after FL90 no more descent and later crash.
(0000066)
ron (reporter)
2016-03-26 23:14

please also check the approach file I have uploaded on report 0000156 (EDDH.txt) probably its different from yours and will trigger the bug.
(0000068)
ntnll (administrator)
2016-03-27 00:21

still can't reproduce the issue, but I saw the bug cause in the log.
Please can tell me if this version solve the issue?
https://www.dropbox.com/s/fhk722ipf3s29jo/win.xpl?dl=0 [^]

Thanks for your help Ron
a.

- Issue History
Date Modified Username Field Change
2016-03-26 22:50 ron New Issue
2016-03-26 22:55 ntnll Note Added: 0000064
2016-03-26 23:11 ron File Added: Log.txt
2016-03-26 23:11 ron File Added: Settings.txt
2016-03-26 23:12 ron Note Added: 0000065
2016-03-26 23:14 ron Note Added: 0000066
2016-03-27 00:21 ntnll Note Added: 0000068
2016-03-27 12:01 ntnll Status new => resolved
2016-03-27 12:01 ntnll Resolution open => fixed
2016-03-27 12:01 ntnll Fixed in Version => 2.0-a33
2016-08-08 02:30 ntnll Status resolved => assigned
2016-08-08 02:30 ntnll Assigned To => ntnll
2016-08-08 02:54 ntnll Status assigned => resolved
2016-11-22 05:45 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker