MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000019124thATC[All Projects] Generalpublic2015-08-25 23:072017-01-11 23:22
ReporterAdvMichael 
Assigned Tontnll 
PriorityhighSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Platformx64OS(All OS)OS Version(All versions)
Product Version 
Target Version2.0Fixed in Version2.0-a43 
Summary0000019: Added TA option for destination
DescriptionThere is an option for setting the local transition altitude, which is basically working well. However, depending on the flight, there may be different transition altitudes at departure and approach (e.g. flight EDDM [TA5000] to LIPZ TA6000]). Maybe you could offer a transition altitude field next to the departure and destination airport fields in the flight plan. If the fields are filled in, ATC should consider that values. Switch after reaching "top of descent" point. In case these values are not entered, 124thATC could fall back to the settings in the general options.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000006)
AdvMichael (reporter)
2015-09-13 15:49

Since the new SID/STAR functions in 124thATC are using the GNS430 navdata files, also the transition altitudes for each airport could be retrieved from that database (file Airports: 5th value after airport ICAO code).
(0000007)
ntnll (administrator)
2015-09-13 20:07

Thanks Micheal, really good advice, I'll raise id priority and try to implement asap
(0000077)
ntnll (administrator)
2016-08-05 20:53

Real TA is complicate to implement, meanwhile it will be offered the possibility to specify also destination TA

- Issue History
Date Modified Username Field Change
2015-08-25 23:07 ntnll New Issue
2015-08-25 23:07 ntnll Status new => assigned
2015-08-25 23:07 ntnll Assigned To => ntnll
2015-08-25 23:08 ntnll Priority none => low
2015-08-25 23:12 ntnll Reporter ntnll => AdvMichael
2015-08-26 09:25 ntnll Summary [Feature Request] Transition altitude destination => Transition altitude destination
2015-09-13 15:49 AdvMichael Note Added: 0000006
2015-09-13 20:07 ntnll Note Added: 0000007
2015-09-13 20:08 ntnll Priority low => high
2015-10-13 11:49 ntnll Target Version => 2.0
2015-10-16 12:46 ntnll Summary Transition altitude destination => Real Transition altitude
2015-10-22 16:48 ntnll Target Version 2.0 =>
2016-08-05 20:53 ntnll Note Added: 0000077
2016-08-05 20:53 ntnll Status assigned => confirmed
2016-08-05 20:53 ntnll Resolution open => fixed
2016-08-05 20:53 ntnll Fixed in Version => 2.0-a43
2016-08-05 20:53 ntnll Summary Real Transition altitude => Added TA option for destination
2016-08-05 20:53 ntnll Status confirmed => resolved
2016-11-22 05:46 ntnll Status resolved => closed
2017-01-11 23:22 ntnll Target Version => 2.0


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker