MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000046124thATC[All Projects] Ground/Taxipublic2015-09-27 22:552016-11-22 05:46
ReporterAdvMichael 
Assigned Tontnll 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OS(All OS)OS Version(All versions)
Product Version2.0-a15 
Target VersionFixed in Version2.0-a16 
Summary0000046: No more pushback available in a15 when starting from cold & dark
DescriptionProbably related to topic 0000042. In the latest build the pushback is not offered anymore, even with this function checked in the options menu. Tested with AVROLINER RJ100 (Avroliner Project) and B737-200 (FlyJSim).
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000014)
ntnll (administrator)
2015-09-28 14:15

Hi Micheal,
this "should" be a feature, not a bug. I'm trying to avoid pushback request for lite models like cessna. So far I changed plugin for offer taxi and pushback request together, so planes that no needs pushback can request taxi without pass for pushback request, because is not so realistic (i'm thinking about VFR support also). I also added a implicit disable pushback request for models under 4000kgs. Are you sure that heavy planes like 737 are not receiving the pushback option? Please check your plane model weight, I added this value in "Informations".

I can modify 4000kgs treshould, or disable it, but I think that very lite planes never need pushback, so I thinks we should keep this threshould, at best modify the value.
(0000018)
AdvMichael (reporter)
2015-09-28 20:54

Dear Antonello,

today I tested again with the B737-200 and the AVROLINER RJ100 and for both aircraft I did not get the pushback request. I checked the weights and both were high enough (apx. 43000kgs and apx. 35000kgs). Unfortunately I could not check the weights when still at the gate, as at this time the information window is not working yet.

Cheers,
Michael
(0000019)
ntnll (administrator)
2015-09-28 21:15

Hi Micheal,
If free, can you provide one of the models affected download link? I tried with flyjsim 732, flyjsim 727, original x-plane c-130 and b-52 NASA and all is working fine. Please also be sure using latest build provided in last email, old pre-build should be affected by untracked bugs
(0000021)
AdvMichael (reporter)
2015-09-29 18:37

Dear Antonello,

I am also using the flyjsim 732 for the testing. The other aircraft (AVROLINER RJ100) is also no freeware. Today I will double check the installed build (make sure to use the latest one) and then do some detailed testing in order to locate the cause for that problem. I will report again later today.

Cheers,
Michael
(0000022)
AdvMichael (reporter)
2015-09-29 21:23

Dear Antonello,

I did some more testing with following conditions:
124thATC build a15 latest release (file win.xpl date in ZIP archive 27.09.2015 14:25)
aircraft: flyJsim B732
I also changed several parameters (different 124thATC options, weight&balance variations, parking brake on/off, different airports, etc.) for testing, with always the same results as described below.

Here are my test results with two different scenarios:

1) loading aircraft with engines already started (NO PROBLEM)
In this situation everything works well, after requesting and receiving the IFR clearance, I have the option "request pushback" available.

2) loading aircraft with cold&dark cockpit (PROBLEM)
In this situation I face problems, below see the whole tesing procedure.
- reload aircraft
- reset 124thATC plugin
- parking brake on
- battery switch on
- ground power on
- set "clearance" on COM1
- request IFR clearance / receive IFR clearance / readback / confirmation and instruction to change to ground
- change to ground frequency on COM1
- now I only have the options "Request engine startup" and "Request taxi"
- I request engine startup and receive the approval / readback
- now I only have the option "Request taxi" left
- I start both engines, but still only the "Request taxi" remains
--> so in this situation I have no chance to request the pushback

Please confirm, if you can reproduce this second situation.
Most flexible would be to have following options in the ground menue
* request startup (not displayed if engines already running)
* request pushback (not displayed if weight below a certain value)
* request startup & pushback (not displayed if weight below a certain value) [as combined request, which is ususal]
* request taxi

Cheers,
Michael
(0000023)
ntnll (administrator)
2015-09-29 23:18

Hi Michael,
you are right! The issue apply when start from cold and dark! Thank you very much for your tests!

Bye
Antonello

- Issue History
Date Modified Username Field Change
2015-09-27 22:55 AdvMichael New Issue
2015-09-28 14:15 ntnll Note Added: 0000014
2015-09-28 20:54 AdvMichael Note Added: 0000018
2015-09-28 21:15 ntnll Note Added: 0000019
2015-09-29 18:37 AdvMichael Note Added: 0000021
2015-09-29 21:23 AdvMichael Note Added: 0000022
2015-09-29 23:18 ntnll Note Added: 0000023
2015-09-29 23:18 ntnll Assigned To => ntnll
2015-09-29 23:18 ntnll Status new => assigned
2015-09-29 23:38 ntnll Summary No more pushback available in a15 => No more pushback available in a15 when starting from cold & dark
2015-09-30 21:39 ntnll Status assigned => resolved
2015-09-30 21:39 ntnll Fixed in Version => 2.0-a16
2015-09-30 21:40 ntnll Resolution open => fixed
2016-11-22 05:46 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker