MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000082124thATC[All Projects] Interfacepublic2015-10-19 22:192016-11-22 05:46
ReporterAdvMichael 
Assigned Tontnll 
PrioritynormalSeveritytextReproducibilityN/A
StatusclosedResolutionfixed 
Platformx64OS(All OS)OS Version(All versions)
Product Version2.0-a17 
Target VersionFixed in Version2.0-a18 
Summary0000082: Some "cosmetics" on the option menu texts
DescriptionWhen working on the documentation I noticed, that the descriptions of the options in options menu are not quite uniform, since the options menu grew over time. Some have questions marks, same have colons, some have nothing. Also small/capital letters are mixed. Below find a list of text replacement suggestions, which you can simply copy&paste to the source code, if you like them. As for "dark box" I would use some more clear term like "ATC communication box" or "ATC text box".

Dark box visible?*
ATC communication box visible (*)

Altimeter in QNH
Altimeter in QNH

Inch HG altimeter with decimal
Altimeter [inHg] with decimal

Activate speech output?
Activate speech output

Local transition level (in feet)
Local transition level [feet]

Activate flight informations?*
Activate flight information (*)

Activate *.kml export?
Activate *.kml export

First readback, then comply?
First readback, then comply

Holding point radius:
Holding point radius

Pushback needed?
Pushback required

Program FMS on direct to?
Program FMS on direct to

AI Traffic controlled by 124thATC
AI traffic controlled by 124thATC

Autostart on x-plane startup?
Autostart on X-Plane startup

Point instead decimal in radio comms?
Point instead decimal in radio comms

Low altitude overspeed warning
Low altitude speed restriction

Wind Correction Angle
Wind correction angle

Disable voice on readback
Disable voice on readback

Flight Level error tolerance (in feet):
Flight level error tolerance [feet]

T/D vSpeed factor:
Descent vertical speed [fpm]

Heading error tolerance (degrees):
Heading error tolerance [degrees]

Dark box auto hide? (time out in seconds)
ATC communication box auto hide (seconds)

* Custom command available for keyboard and joystick
(*) Custom command available for keyboard and joystick
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000027)
ntnll (administrator)
2015-10-19 23:01

Hi Michael,
As you noticed, I didn't organized option menu yet, this because it change frequently.
As task of beta phase, I have thought reorganize it for a better look too, meanwhile, I'll apply your suggestions. Unfortunately right now, I'm not too much focused on UI, even I consider it a really important aspect of development.

Thank you Micheal.

- Issue History
Date Modified Username Field Change
2015-10-19 22:19 AdvMichael New Issue
2015-10-19 23:01 ntnll Note Added: 0000027
2015-10-20 10:05 ntnll Status new => resolved
2015-10-20 10:05 ntnll Resolution open => fixed
2015-10-20 10:05 ntnll Fixed in Version => 2.0-a18
2016-08-08 02:31 ntnll Status resolved => assigned
2016-08-08 02:31 ntnll Assigned To => ntnll
2016-08-08 02:40 ntnll Status assigned => resolved
2016-11-22 05:46 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker