MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000085124thATC[All Projects] Phraseology/Speechpublic2015-10-28 20:242016-11-22 05:47
ReporterAdvMichael 
Assigned Tontnll 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OS(All OS)OS Version(All versions)
Product Version2.0-a18 
Target VersionFixed in Version2.0-a19 
Summary0000085: Disable voice on readback not working properly anymore in a18 build
DescriptionSince a18 I can hear voice output on my own requests/readbacks, even with the option "disable voice on readback" selected.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2015-10-28 20:24 AdvMichael New Issue
2015-11-12 13:02 ntnll Assigned To => ntnll
2015-11-12 13:02 ntnll Status new => resolved
2015-11-12 13:02 ntnll Resolution open => fixed
2015-11-12 13:02 ntnll Fixed in Version => 2.0-a19
2015-11-12 13:02 ntnll Summary Disable voice on readback not working properly anymore => Disable voice on readback not working properly anymore in a18 build
2016-11-22 05:47 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker