MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000091124thATC[All Projects] Generalpublic2015-11-15 16:132016-11-22 05:46
Reporterntnll 
Assigned Tontnll 
PriorityhighSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Platformx64OSOSXOS Version10.7
Product Version2.0-a18 
Target VersionFixed in Version2.0-a19 
Summary0000091: Plugin doesn't works on old OSX versions like 10.7/10.8
DescriptionPlugin doesn't works on old OSX versions like 10.7/10.8
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2015-11-15 16:13 ntnll New Issue
2015-11-17 14:42 ntnll Status new => confirmed
2015-11-17 14:42 ntnll Resolution open => fixed
2015-11-17 14:42 ntnll Product Version => 2.0-a18
2015-11-17 14:42 ntnll Fixed in Version => 2.0-a19
2015-11-17 14:42 ntnll Summary Plugin doesn't works on old OSX versions like 10.7 => Plugin doesn't works on old OSX versions like 10.7/10.8
2015-11-17 14:42 ntnll Description Updated View Revisions
2015-11-17 14:42 ntnll Status confirmed => resolved
2016-08-08 02:31 ntnll Status resolved => assigned
2016-08-08 02:31 ntnll Assigned To => ntnll
2016-08-08 02:41 ntnll Status assigned => resolved
2016-11-22 05:46 ntnll Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker